Home > Logitech X > Logitech X-530 Not Working Properly

Logitech X-530 Not Working Properly

Contents

Report CA- Apr 17, 2009 01:40PM Just enable EAX in the audio settings and select sterio , all the speakers will be played Report matt- Aug 18, 2010 06:44AM EAX what You are my savior along with that Dave guy who made the Audigy SE to X-fi driver mod :) Report kat- Mar 28, 2010 02:44AM its a terrible sound from that Computing.Net and Purch hereby disclaim all responsibility and liability for the content of Computing.Net and its accuracy. Report cooldude_monk- Jul 25, 2010 12:09PM matrix mode is waste of time couse u dun get the original dolby and dts effects there is no use of buying a 5.1 channel Check This Out

You can also test another set of speakers or a headset on the PC. Posts: 253 OS: Windows 7 My System That little black box must be the subwoofer, you plug that into the electrical contact and plug the color-coded cables in the back of Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Being a member gives you additional options. http://ccm.net/forum/affich-12500-5-1-surround-speakers-not-working

Logitech Left Speaker Not Working

Helpful +14 Report vonwisdom Nov 30, 2009 06:13PM Tks man,I didn't think I would ever fix them. Speakers: Logitech X-540. Windows 10 HP Laptop Keeps... You see the manufacturer has soldered the fuse in place.

Did you try plugging headphones into the front of the "main speaker"? u will miss many special effect sounds played from the original dolby digital,dts discs Report stephens75- Aug 6, 2010 07:51PM wow........I had this problem....total face palm moment... I don't check this site daily, but you're welcome to PM me as a reminder. Logitech X-530 Drivers Windows 10 Collection Intro Intro: How to fix a dead Logitech X-530 Speaker systemI absolutely love these systems.

I guess I should have added a step in which we were verifying the voltage before proceeding.

More CommentsAbout This Instructable 10,597views7favoritesLicense:izzyspeaks123Thomas NeubauerFollow53Bio: I have always been tech support for just about Some audio chipset software (Creative comes to mind), will take a stereo source and duplicate it on the rears or create surround sound (4.1, 5.1, etc.). There is nothing I can't teach myself. http://www.tomsguide.com/forum/58153-6-rear-left-speaker-working Computing.Net cannot verify the validity of the statements made on this site.

Report • #2 Xps86 July 17, 2013 at 21:47:04 Are you sure you plugged the speaker into the output port (likely Green) rather than an input port, like the Red/Pink microphone Creative Speakers Stopped Working Surround option will replicate the L+R into all speakers for a heavier punching bass and more centered voice & music, hence increasing the SPL. 02-03-2010, 04:43 AM #11 Marcus Can anyone help? AKA Noise Boxby BE_RogueFEATURED CHANNELSWoodworkingPaperKitchen HacksPuzzlesSpaceIce CreamHomesteading3D PrintingSewingNewsletterJoin 2 million + to receive instant DIY inspiration in your inbox.I'm in!MobileDownload our apps!Android »iOS »Windows »About UsWho We AreAdvertiseContactJobsHelpFind UsFacebookYoutubeTwitterPinterestGoogle+ResourcesFor TeachersArtists in

Logitech Z313 Right Speaker Not Working

I have Windows XP. More Help Then the Realtec test worked properly but I couldn't hear any sound surround from my audio or video recordings. Logitech Left Speaker Not Working a have setting on my OS, I can hear 5.1 but if I play mediaplayer or MKV..it's doesn't work just only 2.1 somebody can help me?? Logitech X-530 Only 2 Speakers Working In any event, your setup is currently functioning normally. __________________ Jim 01-08-2010, 11:27 PM #3 david yeo Registered Member Join Date: Jan 2010 Posts: 3 OS: vista Is

Stereo is front left and right (plus sub). __________________ Jim 02-28-2011, 06:27 PM #17 DarknessS3 Registered Member Join Date: Oct 2008 Location: Mazatlan, Mexico. his comment is here Yes No I don't know View Results Poll Finishes In 5 Days.Discuss in The LoungePoll History About Us | Advertising Info | Privacy Policy | Terms Of Use and Sale | With the X-540 comes a cable with Green, Orange and Black, that one goes color coded into the sub, and the other side goes to the sound card. And yes, that is how it works on all audio cards/chipsets. __________________ Jim 02-02-2010, 08:17 AM #9 Marcus Gault Registered Member Join Date: Feb 2010 Posts: 2 OS: Logitech X-530 Drivers

Any assistance would be greatly appreciated. The guy who told me that might have been crazy???Step 1: Remove the screen covering the sub speaker and subShow All ItemsThe sub screen has 4 points where it locks in. You made my day! this contact form The lower is where all the 5 speakers are connected, which is also color coded.

that is a bug of windows 7 and creative hardware I think because my old system recognize it but not with the logitech system i hope that will do for u Logitech X 530 No Sound Help with removing malaware ? You ... 5 Step 5: Installing the new fuseSolder the two leads of the new fuse holder to the board.

Logitech X 530 Speakers.

Once you have the screen off you have to remove the sub. Go to Sleep? I had Altec Surround Sound speakers and thought that the speakers were no good so I bought Logitech Z-5500 surround sound speakers. Only 2 Speakers Working 5.1 System A simple fix...

Report • Start a discussion Related Solutions› [Solved] Gateway laptop keyboard and integral mouse not working › Wireless mouse left click not working when playing game › Usb ports are not Helpful +3 Report Domainlayers Jun 9, 2010 04:54AM Hi guys look at here 5.1 doesnt works in any mp3 files IF U WANT ALL THE SPEAKER (center also) U HAVE TO Odd crashes occuring. http://itenlightenment.com/logitech-x/logitech-x-540-not-working.html Custom bits, tricks and techniques 4550 60779 10/9/08 8:14:09 AM by Khirareq Systems and peripherals Pre-built boxes and plug-in bits 1662 21511 10/9/08 9:02:17 AM by m4rx>> Windows OS Tweak, tune

I was a ... CMSS 2 fixed my Bass redirection using "CtPanel.exe" Report Exilede_SouL- Nov 2, 2009 09:36AM Thanks a lot Trance Man..ur method worked. Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 01-08-2010, 03:32 PM #2 JimE Team Manager - Networking Moderator - Hardware Join Date: Apr 2009 Location: St Louis, MO Posts: i can't found console creative after installed..working but not full..

As someone said, the Matrix button needs to be off to hear all tracks on a 5.1 source. I installed winamp and they all work, even in media player now Helpful +1 Report Saad May 4, 2010 04:41AM same problem I faced what can I do plz tell me You can then proceed to connect the subwoofer to your computer. Also try connecting the stereo speakers in the satellite slots and see if they work o_o You might have a speaker setup wizard on the audio control panel, it might help

Such opinions may not be accurate and they are to be used at your own risk. You plug it in and you get zip, nada, nothing. and when connecting in 5.1 it seems to be the same... Check the PC specs, it likely only has stereo output.

I take out all of them except for the bottom one. I managed to fix my problem by installing the Realtek HD Audio manager and enabling the speaker fill option and setting the front left and right as well as rear left